Topic: HitFilm 4 Express Problem

Hello. I am having a problem with Hitfilm 4 express. When I start the program and create a new project, it freezes and starts lagging a lot. it works, but very slowly and sometimes crashes. I've tried to update my video graphics card, I even reinstalled Hitfilm but nothing seems to work. Does anyone know how to make it go normal again? mini/confused

Processor: Intel(R)Core(TM) i5-3570 CPU @ 3.40GHz 3.40GHz
RAM: 8,00 GB.
System type: 64-bit Operating System, 64-bit based processor
Graphics Card:Intel(R) HD Graphics


If you need more info for my computer, please say so.

P.S. I've got about 400 GB hard disk space left...

Last edited by STOPandMOTION (May 18, 2017 (03:18am))

"Fly, you fools!" - Gandalf, The Fellowship of the Ring

YouTube

Re: HitFilm 4 Express Problem

Is HitFilm always slow, or only when you open a project? I haven't had any problems with lagging (though it can take a while to open a project), but have had the program crash randomly, without maxing out the CPU or ram. Unfortunately, I haven't found either a cause or a fix. One thing to prevent much loss is to change the autosave setting to save every minute.

http://bricksafe.com/files/Legoguy501/BiM%20Signature.png
Instagram   |   Behind the Scenes
2nd place Darkness and Light entry: The Tree

Re: HitFilm 4 Express Problem

No, Hitfilm was working perfectly a couple of days ago. And then it started to lag

"Fly, you fools!" - Gandalf, The Fellowship of the Ring

YouTube

Re: HitFilm 4 Express Problem

I've got HitFilm Express, and every time I export a movie it crashes without fail. It also crashes at random times during a project. I haven't discovered a fix or any way round it -- I just save like a maniac and re-load, but it *is* a real pain sometimes.

Re: HitFilm 4 Express Problem

It's strange that the problem only just started, because otherwise I'd say the issue is your GPU (or lack thereof). I've been working on integrated graphics on Hitfilm as well, and have also experienced the occasional crash, even though my integrated chip (Intel HD 530) is nearly twice the speed as yours, as you can see here: http://gpu.userbenchmark.com/Compare/In … 3102vs2169 

You might want to consider purchasing a relatively inexpensive dedicated GPU, such as a RX 460, as a fix to this problem. I'm still confused why your problem only started recently, though. Either way, it would certainly speed up rendering.

Also, just so you know, Hitfilm just released a new version of Express yesterday.

Re: HitFilm 4 Express Problem

FeinsteinFilms wrote:

Also, just so you know, Hitfilm just released a new version of Express yesterday.

Thank you so much! I downloaded the newer version and it works perfectly!

"Fly, you fools!" - Gandalf, The Fellowship of the Ring

YouTube

Re: HitFilm 4 Express Problem

There's a few things you can do to speed up hitfilm.

In the editor timeline, set video preview mode to start/end so that Hitfilm is not processing thumbnails everytime you move your spot on the timeline.

Second thing is you can turn down the viewer quality to half.

http://i.imgur.com/eJd2i1V.pnghttp://i.imgur.com/UQUwfax.png

Your media will load faster if it's on an SSD.

These are just a few tips I can think of right now.

http://i.imgur.com/EL5jVqG.png
Formerly known as "tenny1028"
TwoGuysBrickfilms Youtube Channel