Topic: Slow Posting of Replies

This has been an issue for me ever since the renovations a few months back. When I post a reply and hit "Submit" it takes over a minute or two before the page refreshes and shows the updated thread including my reply. I've discovered that by clicking back and reloading the page, it shows the reply right away, which makes it seem that the reply is going through immediately, but for whatever reason isn't reloading the page in a timely manner. Not a huge issue, but I never had this problem until a few months back.

https://bricksafe.com/files/thistof/hillbillyheist/DtubeNowOnline2.png

Re: Slow Posting of Replies

I've had this issue on and off since the same time. Sometimes it's normal while most of the time it's really slow.

Its been slow both on my PC and my smartphone. If it makes a difference, I'm using Chrome on both.

Re: Slow Posting of Replies

Me as well. Every time.

Re: Slow Posting of Replies

I, too, am using chrome and have noticed the same issues. Never said anything, because generally, I just got used to posting, and then switching to another tab while I waited for the page to load.

This isn't a good thing for the forum, however. No one wants to use a slow-loading forum, especially in the social media age of immediate information.

Re: Slow Posting of Replies

This is something that sadly cannot be fixed. I dont know all the exact technical details, but the host of BiM changed somehow or upgraded a few months ago and it really throttled our site. I dont know how to fix it, but I'll look into it.

YouTubeTwitterInstagram
https://bricksafe.com/files/rioforce/internet-images/RioforceBiMSig.png
"Whatever you do, do all to the glory of God." - 1 Corinthians 10:31b

Re: Slow Posting of Replies

I mean, it's easily work-around-able (especially if you have something else to do in the meantime). Although, a small nuisance.

Re: Slow Posting of Replies

I always just refresh the page as soon as it starts loading. But this is very annoying indeed.

Re: Slow Posting of Replies

Yeah, same. And the new messages are out of wack as well.